Knowledgebase
Dfx Opertaing System Compatibility
Posted by Marco Paolini on 13 April 2018 06:50 PM

Dfx is compatible with following operating systems.

Macintosh

Dfx v4: macOS 10.13 and below

Dfx v3: macOS 10.10 and below

Dfx v2: macOS 10.5 and below

Dfx v1: macOS 10.4 and below

Windows

Dfx v4: Windows 7-10

Dfx v3: Windows XP, Windows Vista, Windows 7

Dfx v2: Windows XP Pro, XP Home, or Vista

Dfx v1: Windows XP Pro, XP Home, or Vista

(0 vote(s))
Helpful
Not helpful