Knowledgebase
Do the Digital Film Tools plug-ins work in Aperture 3.0?
Posted by Marco Paolini on 10 February 2010 07:05 AM
Yes. The newest Digital Film Tools Aperture plug-ins work in both the 32 and 64 bit versions of Aperture 3.0. If you see a 32 bit notation next to the Digital Film Tools plug-in, you are running an older version. Go to the download page for the particular plug-in and grab the Aperture version that is shown.
(535 vote(s))
Helpful
Not helpful